You're blocking ads, which pay for BlenderNation. Read about other ways to support us.

Blender Animation Studio Podcast Ep. #068 - Focus

4

"How do you keep focus?". This is the question we ask ourselves in this episode. Find out our different strategies to cope with distracting environments, boring tasks and lack of motivation. Also community news is back!

About Author

Bart Veldhuizen

I have a LONG history with Blender - I wrote some of the earliest Blender tutorials, worked for Not a Number and helped run the crowdfunding campaign that open sourced Blender (the first one on the internet!). I founded BlenderNation in 2006 and have been editing it every single day since then ;-) I also run the Blender Artists forum and I'm Head of Community at Sketchfab.

4 Comments

  1. Best ever pod cast...great to feel this personal with everyone on important inner working issues. All of your comments were amazingly close to home as you say.

    Not in infer that all the other's were not good... you guys are amazing people, always love listening to you.

    Too bad I can't actually login in the blendernation before you decide to make a comment...BECAUSE YOU CAN'T NAVIGATE BACK TO WHERE YOU WERE ON THE VIDEO...!!!!!!!!!!!!!!!!!!

    like you can with youtube...it puts you at the moment you were in the video.

    Blendernation is now responding slower as well.

    thanks all...venting...but I admire you all including Bart.

    • Navigating back to a point in a video is a YouTube video, not something a website can enforce. Doesn't sound like a big issue to me, just remember where you were and scroll back :)

      And what specifically is responding slower for you? I've done a lot of optimisations last week and everything should be substantially faster. Please provide a more accurate description of the issue and I'll look in to it.

  2. The start up is slower...all the links take time to populate, especially youtube linked videos. The banners too... suddenly it's all slower when I was getting an almost instant preview of everything when I to to BlenderNation.

    When I click on a topic... definitely the youtube is just not there... in a blank space... 5 or 10 seconds later... it appears. When there are multiple links to youtube or sketchfab, the first viewable link takes a time [3 or 5 seconds] and as I scroll down it seems the other links are suddenly visible.

    I am usa. Haven't changed anything, just noticed this after you changed your sever services.

    I live with it... nothing else to do... it works.

    thanks....

    Ron

Leave A Reply

To add a profile picture to your message, register your email address with Gravatar.com. To protect your email address, create an account on BlenderNation and log in when posting a message.